Question 29

0
38

A recent assessment identified that several users’ mobile devices are running outdated versions of endpoint security software that do not meet the company’s security policy. Which of the following should be performed to ensure the users can access the network and meet the company’s security requirements?

A. Vulnerability assessment

B. Risk assessment

C. Patch management

D. Device quarantine

E. Incident management

Correct Answer: C

LEAVE A REPLY

Please enter your comment!
Please enter your name here